Support Online from Microsoft Technical Support

Get the latest answers to technical questions via the Internet

Support Online from Microsoft Technical Support

If you have a technical question and can’t find your answer in the Windows NT Help file, go to Support Online. Just select your product, type in your question, and the site does the rest of the work for you. From technical articles in the Microsoft Knowledge Base, to Troubleshooting Wizards and downloadable files, Support Online gathers the specific resources most likely to help you find the answer to your question.

To begin your search, go to Support Online.